infostabil > edb.internet.* > edb.internet.software.browser

TE08 (23.06.2009, 11:24)
Hej, en kollega har et underligt problem. På hans bærbare, er der
installeret Win XP Proff, ver. 2002 m. sevicepack 3.

Alt på computeren er indstillet til Dansk, sprog, placering osv.

Når han forsøger at installere IE8 på dansk, stopper den på et tidspunkt og
siger, at den ikke kan fortsætte, fordi "Denne installation understøtter
ikke operativsystemets nuværende sporg"

Jeg har prøvet at tjekke det hele igennem og alle indstillinger er på dansk,
men der er sgu' noget, der ser lidt mærkeligt ud:

F.eks. gik jeg ind i Start > Alle programmer > Tilbehør > så står der
System Tools i stedet for Systemværktøjer (alt andet er på dansk, og næste
gang jeg gik ind i det, stod der pludselig Systemværktøjer)

Er der nogen, der har et godt bud på, hvad der kan være galt...??

Hilsen Tommy
Kerim Ellentoft (23.06.2009, 13:46)
"TE08" <te08alfabeta> skrev :

>Når han forsøger at installere IE8 på dansk, stopper den på et tidspunkt og
>siger, at den ikke kan fortsætte, fordi "Denne installation understøtter
>ikke operativsystemets nuværende sporg"


Det er sikkert en Windows Mediacenter of det er egentlig en
engelsk version.

Efter installationen er der så kørt en dansk sprogpakke.

Det samme skal man gøre med IE.

[..]
TE08 (23.06.2009, 14:52)
Hej Kerim, tak for svaret, men da jeg ikke kan få lov til at installere IE8,
kan jeg desværre heller ikke få lov til at installere den MUI Pack du
henviser til...

mvh. Tommy

"Kerim Ellentoft" <kerim> skrev i meddelelsen
news:2aij
[..]
Kerim Ellentoft (23.06.2009, 15:00)
"TE08" <te08alfabeta> skrev :

>Hej Kerim, tak for svaret, men da jeg ikke kan få lov til at installere IE8,
>kan jeg desværre heller ikke få lov til at installere den MUI Pack du
>henviser til.


Kan du heller ikke installere en engelsk IE?

PS. Vær rar at læs signatur.
Kerim Ellentoft (23.06.2009, 15:01)
"TE08" <te08alfabeta> skrev :

>Hej Kerim, tak for svaret, men da jeg ikke kan få lov til at installere IE8,
>kan jeg desværre heller ikke få lov til at installere den MUI Pack du
>henviser til.


Kan du heller ikke installere en engelsk IE?

Og er det en meciacenter-version?

PS. Vær rar at læs signatur.
TE08 (23.06.2009, 15:22)
> Kan du heller ikke installere en engelsk IE?

Her jeg ikke prøvet...
> Og er det en meciacenter-version?


Nej, som jeg skrev i det startindlægget, er det Win XP Proff. ver. 2002 m.
servicepack 3
> PS. Vær rar at læs signatur.


Ok..., skal jeg huske...:-)

Tak fordi du gider forsøge at hjælpe mig...

mvh. Tommy
Kerim Ellentoft (23.06.2009, 15:48)
"TE08" <te08alfabeta> skrev :

>Nej, som jeg skrev i det startindlægget, er det Win XP Proff. ver. 2002 m.
>servicepack 3


Det ved jeg godt, men mediacenter er faktisk en udvidet XP Pro.
TE08 (23.06.2009, 16:04)
> Det ved jeg godt, men mediacenter er faktisk en udvidet XP Pro.

Ok..., jeg er ved at installere den engelske version nu..., vender tilbage i
morgen...

Foreløbig tak for hjælpen

Tommy
TE08 (24.06.2009, 09:48)
Hej Kerim, det virker bare...:-)

Tusind tak for hjælpen...

mvh. Tommy
Kerim Ellentoft (24.06.2009, 10:01)
"TE08" <te08alfabeta> skrev :

>Tusind tak for hjælpen...


Velbekomme.
Lignende emner