infostabil > edb.internet.* > edb.internet.software.browser

Jane :o) (20.01.2004, 10:04)
Jeg vil ind på en side, hvor den skriver

"Din browser understøtter ikke rammer".

Og jeg kan ikke se siden.

Jeg har prøvet det flere gange. Denne gang var det siden:
wwww.dalgaardhorses.dk

Jeg har Explore som browser.

Hvilken browser kunne jeg så måske se siden med?

Jeg sidder på macintosh

Mvh Jane
Jens Gyldenkærne Clausen (20.01.2004, 11:14)
Jane :o) skrev:

> Jeg vil ind på en side, hvor den skriver
> "Din browser understøtter ikke rammer".


Skriver den præcist sådan eller skriver den "Denne Web-side bruger
rammer, og din browser understøtter ikke rammer." (på
<http://www.dalgaardhorses.dk/>) ?

> Jeg har Explore som browser.


Hvilken version?

> Hvilken browser kunne jeg så måske se siden med?


Alle nyere browsere understøtter rammer. I nogle browsere kan det
slås fra, men medmindre du har været inde og "pille" ved
opsætningen burde det ikke være tilfældet.

> Jeg sidder på macintosh


Hvis det er en nogenlunde ny Mac, kan jeg anbefale browserne Safari
(<http://www.apple.com/safari/>) og Mozilla (http://mozilla.org>).
De er væsentligt bedre end enhver Mac-udgave af Internet Explorer.
Lignende emner