infostabil > edb.internet.* > edb.internet.webdesign.frontpage

Kurt G (21.08.2012, 18:10)
Ja, der er jo ikke meget liv i denne gruppe mere!
Alligevel har jeg lidt brug for hjælp:
I forbindelse med skifte til ny PC og w7 installerede jeg igen Frontpage
2003.
Men nu kan jeg ikke få den til at vise i "Design" og "Opdel", når jeg
arbejder med php-filer.
Det er ret irriterende at skulle omdøbe til .htp for at se det i designmode.
Det er ikke lykkedes mig at finde et sted at indstille det, men de må da
være et sted!

Mvh Kurt
pcs (21.08.2012, 19:58)
Højreklik på filen du vil åbne og i menuen som dukker frem, vælger du punkt
1 - "Frontpage- åben som html".

"Kurt G" skrev i meddelelsen
news:6298

Ja, der er jo ikke meget liv i denne gruppe mere!
Alligevel har jeg lidt brug for hjælp:
I forbindelse med skifte til ny PC og w7 installerede jeg igen Frontpage
2003.
Men nu kan jeg ikke få den til at vise i "Design" og "Opdel", når jeg
arbejder med php-filer.
Det er ret irriterende at skulle omdøbe til .htp for at se det i designmode.
Det er ikke lykkedes mig at finde et sted at indstille det, men de må da
være et sted!

Mvh Kurt
Kurt G (21.08.2012, 20:05)
Det klarede sagen, tak!
Mærkeligt, det har aldrig før været nødvendigt!
Mvh Kurt

"pcs" skrev i meddelelsen
news:db0f

Højreklik på filen du vil åbne og i menuen som dukker frem, vælger du punkt
1 - "Frontpage- åben som html".

"Kurt G" skrev i meddelelsen
news:6298

Ja, der er jo ikke meget liv i denne gruppe mere!
Alligevel har jeg lidt brug for hjælp:
I forbindelse med skifte til ny PC og w7 installerede jeg igen Frontpage
2003.
Men nu kan jeg ikke få den til at vise i "Design" og "Opdel", når jeg
arbejder med php-filer.
Det er ret irriterende at skulle omdøbe til .htp for at se det i designmode.
Det er ikke lykkedes mig at finde et sted at indstille det, men de må da
være et sted!

Mvh Kurt
Jens Peter Karlsen (21.08.2012, 20:12)
Tools/Options. Vælg Configure Editors find PHP 1, PHP 2, PHP 3, PHP 4,
og vælg FrontPage (Open as HTML) (Default).
Hvis du vil have bedre støtte for PHP så overvej at opgradere til
Expression Web 4 som har indbygget støtte for PHP.

Regards Jens Peter Karlsen.

On Tue, 21 Aug 2012 18:10:45 +0200, "Kurt G" <kurt_g>
wrote:
[..]
Lignende emner