infostabil > teknik.* > teknik.el

nehme1964 (10.10.2012, 21:24)
Hej.
Jeg har installeret en 30v - 195 watt solcelle. Det er koblet til en Solar30 30 A laderegulator og derfra til en 1500 watt inverter. Systemet er koblet til 2x12volts batterier i serie (24v). Men jeg kan ikke rigtig få nogetstrøm ude af den. Batterierne går flade og bliver opladet meget langsomt. Alle positive ledninger har en sikring på 30A. Hvad er der galt? Er der nogen herinde der ved noget om det. Bor i Vendsyssel.
Elmand (10.10.2012, 22:18)
<nehme1964> skrev i en meddelelse
news:e618
Hej.
Jeg har installeret en 30v - 195 watt solcelle. Det er koblet til en Solar30
30 A laderegulator og derfra til en 1500 watt inverter. Systemet er koblet
til 2x12volts batterier i serie (24v). Men jeg kan ikke rigtig få noget
strøm ude af den. Batterierne går flade og bliver opladet meget langsomt.
Alle positive ledninger har en sikring på 30A. Hvad er der galt? Er der
nogen herinde der ved noget om det. Bor i Vendsyssel.

Hvad belaster du dine batterier med ?
Hvor mange ampt. er dine batterier på ?
Med venlig hilsen
ESPERSEN El & Antenne
Klaus D. Mikkelsen (10.10.2012, 22:26)
nehme1964 skriver:
> Jeg har installeret en 30v - 195 watt solcelle.
> Det er koblet til en Solar30 30 A laderegulator


Sådan en her?
[..]

> og derfra til en 1500 watt inverter.


Hvad er egenforbrug i laderegulator og inverter?

Hvad er spændingen fra solpanelet?

Hvad er strømmen fra solpanelet?

Hvad sker der med batterispændingen, hvis du kobler inverteren fra?

Husk på at dit solpanel kun kan levere cirka 1/10 af den strøm som
inverteren kan lave. Det vil sige at for hver 10 timer du har fuld
solskin, kan du trække inverteren i 1 time.

Klaus
nehme1964 (10.10.2012, 22:43)
Den onsdag den 10. oktober 2012 21.24.34 UTC+2 skrev (ukendt):
> Hej.
> Jeg har installeret en 30v - 195 watt solcelle. Det er koblet til en Solar30 30 A laderegulator og derfra til en 1500 watt inverter. Systemet er koblet til 2x12volts batterier i serie (24v). Men jeg kan ikke rigtig få noget strøm ude af den. Batterierne går flade og bliver opladet meget langsomt. Alle positive ledninger har en sikring på 30A. Hvad er der galt? Erder nogen herinde der ved noget om det. Bor i Vendsyssel.


Hej og tak for svaret.
Jeg har prøvet at belaste batterierne med en olieradiator på 1000 watt.Det gik ikke. Så købte jeg en mindre radiator på 500 watt. Det gik iet par minutter.
nehme1964 (10.10.2012, 22:46)
Den onsdag den 10. oktober 2012 21.24.34 UTC+2 skrev (ukendt):
> Hej.
> Jeg har installeret en 30v - 195 watt solcelle. Det er koblet til en Solar30 30 A laderegulator og derfra til en 1500 watt inverter. Systemet er koblet til 2x12volts batterier i serie (24v). Men jeg kan ikke rigtig få noget strøm ude af den. Batterierne går flade og bliver opladet meget langsomt. Alle positive ledninger har en sikring på 30A. Hvad er der galt? Erder nogen herinde der ved noget om det. Bor i Vendsyssel.


Hej Klaus

Hvad er egenforbrug i laderegulator og inverter? Har ikke tjekket det endnu..

Hvad er spændingen fra solpanelet? 195 watt

Hvad er strømmen fra solpanelet? 24 volts

Hvad sker der med batterispændingen, hvis du kobler inverteren fra? Det har jeg ikke prøvet.
Klaus D. Mikkelsen (10.10.2012, 22:58)
nehme1964 skriver:
> Hvad er spændingen fra solpanelet? 195 watt


Watt er effekten, eller rettere den maks effekt dit solpanel kan give i
allerhøjeste solskin.

Spænding er i volt og måles med et voltmeter. Har du ikke et sådan,
tager du en tur forbi Harald Nyborg og køber et. Sådan et her kan
bruges.
[..]

Mål spændingen fra panelet. Den vil være et sted mellem 0 og 30 volt.

> Hvad er strømmen fra solpanelet? 24 volts


Strømmen måles i Ampere og kan kun måles ved at koble ledningen fra
solpanelet gennem et amperemeter. Det kan også være at din lader kan
vise strømmen der lades på batterierne med.

> Hvad sker der med batterispændingen, hvis du kobler inverteren fra? Det har jeg ikke prøvet.


Så ved du, hvad du skal lave i morgen :-)

hvilken lader er det du har?
(fabrikant og typenummer tak)

Klaus
Klaus D. Mikkelsen (10.10.2012, 22:59)
nehme1964 skriver:
> Jeg har prøvet at belaste batterierne med en olieradiator på 1000
> watt. Det gik ikke. Så købte jeg en mindre radiator på 500 watt.
> Det gik i et par minutter.


Hvor lange havde du ladet på batterierne inden da?
En 500 W radiator trækker 3-4 gange den effekt du maksimalt kan trække
fra dit solpanel - vel at hærke i fuld solskin og ved den rette vinkel
af solpanelet op mod solen.

Klaus
nehme1964 (10.10.2012, 23:06)
Den onsdag den 10. oktober 2012 21.24.34 UTC+2 skrev (ukendt):
> Hej.
> Jeg har installeret en 30v - 195 watt solcelle. Det er koblet til en Solar30 30 A laderegulator og derfra til en 1500 watt inverter. Systemet er koblet til 2x12volts batterier i serie (24v). Men jeg kan ikke rigtig få noget strøm ude af den. Batterierne går flade og bliver opladet meget langsomt. Alle positive ledninger har en sikring på 30A. Hvad er der galt? Erder nogen herinde der ved noget om det. Bor i Vendsyssel.


Jeg har en laderegulator som hedder Solar30. Den er koblet til batterierne 2x12v 60 A hver.
Klaus D. Mikkelsen (10.10.2012, 23:21)
nehme1964 skriver:
> Jeg har en laderegulator som hedder Solar30.


Er der noget fabrikantnavn på?
Hvor har du købt den?

> Den er koblet til batterierne 2x12v 60 A hver.


60Ah (amperetimer). Det vil sige at du har 60A x 24 volt = 1440 Wh
(wattimer) til rådighed. Eller sagt på en anden måde, er batterierne
fuldt opladet kan din 500W radiator være tændt i det bedste af 2 timer.

Klaus
nehme1964 (10.10.2012, 23:30)
Den onsdag den 10. oktober 2012 21.24.34 UTC+2 skrev (ukendt):
> Hej.
> Jeg har installeret en 30v - 195 watt solcelle. Det er koblet til en Solar30 30 A laderegulator og derfra til en 1500 watt inverter. Systemet er koblet til 2x12volts batterier i serie (24v). Men jeg kan ikke rigtig få noget strøm ude af den. Batterierne går flade og bliver opladet meget langsomt. Alle positive ledninger har en sikring på 30A. Hvad er der galt? Erder nogen herinde der ved noget om det. Bor i Vendsyssel.


Her finder du flere oplysninger om laderegulatoren [..]
nehme1964 (10.10.2012, 23:34)
Den onsdag den 10. oktober 2012 21.24.34 UTC+2 skrev (ukendt):
> Hej.
> Jeg har installeret en 30v - 195 watt solcelle. Det er koblet til en Solar30 30 A laderegulator og derfra til en 1500 watt inverter. Systemet er koblet til 2x12volts batterier i serie (24v). Men jeg kan ikke rigtig få noget strøm ude af den. Batterierne går flade og bliver opladet meget langsomt. Alle positive ledninger har en sikring på 30A. Hvad er der galt? Erder nogen herinde der ved noget om det. Bor i Vendsyssel.


Laderegulator: [..]
Klaus D. Mikkelsen (11.10.2012, 06:09)
nehme1964 skriver:
> Laderegulator: [..]


Okay, brugsanvisningen må være denne:
[..]

Du kan se, hvor stor en ladestrøm der er ved "solar panel charge
current". Kig på den når solen skinner og fortæl, hvor stor strømmen er.

Klaus
Preben (11.10.2012, 12:55)
Den 10.10.2012 kl. 21:24 skrev <nehme1964>:

> Hej.
> Jeg har installeret en 30v - 195 watt solcelle. Det er koblet til en
> Solar30 30 A laderegulator og derfra til en 1500 watt inverter. Systemet
> er koblet til 2x12volts batterier i serie (24v). Men jeg kan ikke rigtig
> få noget strøm ude af den. Batterierne går flade og bliver opladet meget
> langsomt. Alle positive ledninger har en sikring på 30A. Hvad er der
> galt? Er der nogen herinde der ved noget om det. Bor i Vendsyssel.


Det ser spændende ud. Må jeg spørge, hvad du bruger den til, og hvad dit
setup koster?

-
mvh/Preben
CC (11.10.2012, 18:54)
Den 10-10-2012 22:43, nehme1964 skrev:
> Den onsdag den 10. oktober 2012 21.24.34 UTC+2 skrev (ukendt):
>> Hej.
>> Jeg har installeret en 30v - 195 watt solcelle. Det er koblet til en Solar30 30 A laderegulator og derfra til en 1500 watt inverter. Systemet er koblet til 2x12volts batterier i serie (24v). Men jeg kan ikke rigtig få noget strøm ude af den. Batterierne går flade og bliver opladet meget langsomt. Alle positive ledninger har en sikring på 30A. Hvad er der galt? Er der nogen herinde der ved noget om det. Bor i Vendsyssel.

> Hej og tak for svaret.
> Jeg har prøvet at belaste batterierne med en olieradiator på 1000 watt. Det gik ikke. Så købte jeg en mindre radiator på 500 watt. Det gik i et par minutter.

Hvorfor dropper du ikke inverteren og købe en radiator på 24V fx.
[..]
Lignende emner